Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
Sorting
Results 1 to 6 of 6

Thread: Sorting

  1. #1
    Paid Website Supporter Gimp's Avatar
    Join Date
    Apr 2010
    Location
    Lansdale (Home) & Harrisburg (School)
    Posts
    767
    Post Thanks / Like
    Rep Power
    10

    Sorting

    noticed the default sorting was changed to title not date now

  2. #2
    Webmaster Tin Soldier's Avatar
    Join Date
    Apr 2010
    Location
    Franklin, PA
    Posts
    1,292
    Post Thanks / Like
    Blog Entries
    1
    Rep Power
    10
    Where do you see this at? Are you sure it's not one of your personal setting?
    ~ Ryan
    The webmaster.
    * Tried that Jeep thing, and now it burns when I pee. *
    ----------
    Support the website!
    I have an online reality show about RC's and the life around it.

    Follow my addiction: http://rcaddict.us

    If this post has helped you then click the reputation button below.




  3. #3
    Paid Website Supporter Gimp's Avatar
    Join Date
    Apr 2010
    Location
    Lansdale (Home) & Harrisburg (School)
    Posts
    767
    Post Thanks / Like
    Rep Power
    10
    When you open a thread (say the scale section), it sorts by name and not latest post. You have to click on sort by latest post twice. I went through the settings and doesn't seem to be a personal thing.

  4. #4
    Webmaster Tin Soldier's Avatar
    Join Date
    Apr 2010
    Location
    Franklin, PA
    Posts
    1,292
    Post Thanks / Like
    Blog Entries
    1
    Rep Power
    10
    Anyone else having this issue? I see it sorted by date of last post.
    ~ Ryan
    The webmaster.
    * Tried that Jeep thing, and now it burns when I pee. *
    ----------
    Support the website!
    I have an online reality show about RC's and the life around it.

    Follow my addiction: http://rcaddict.us

    If this post has helped you then click the reputation button below.




  5. #5
    Member
    Join Date
    May 2010
    Posts
    85
    Post Thanks / Like
    Rep Power
    8
    Yes same for me

  6. #6
    Webmaster Tin Soldier's Avatar
    Join Date
    Apr 2010
    Location
    Franklin, PA
    Posts
    1,292
    Post Thanks / Like
    Blog Entries
    1
    Rep Power
    10
    wow took me a long time to find and fix this. My personal setting made it look right even though the forum setting was wrong. Wasn't until the update to 4.1.10 that I found it. Sorry it took so long.
    ~ Ryan
    The webmaster.
    * Tried that Jeep thing, and now it burns when I pee. *
    ----------
    Support the website!
    I have an online reality show about RC's and the life around it.

    Follow my addiction: http://rcaddict.us

    If this post has helped you then click the reputation button below.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •