PDA

View Full Version : 3pk and a wench control



active
06-27-2012, 08:55 PM
so i hooked up my wench control to the 3pk and it works as it should using the 3pos. 3rd channel. however it seems to chatter an awful lot when in the neutral pos. so would anyone have any input as to the reason for this. i checked the sub trims and all that i could think of but its still there.
i dont want to burn up the little motor inside as it seems to be getting warm. i have this set exactly the same way on the other channel for my punk dig and it doesent glitch or anything. i know its right but i dont know exactly what the chattering is from seems to be getting extra voltage from some place like a bleed i guess you could say.

Sergio
06-27-2012, 08:57 PM
try less pwr...

Quirk
06-27-2012, 09:00 PM
Which winch controller are you using?

active
06-27-2012, 09:09 PM
Which winch controller are you using?

rc4wd oops i forgot to add that

active
06-27-2012, 09:35 PM
never mind i seized the motor trying to figure it out. no wench for me

DIRTY
06-27-2012, 09:36 PM
never mind i seized the motor trying to figure it out. no wench for me

was it a rc4wd winch?

active
06-27-2012, 09:56 PM
yes it was. im going to order the wireless one i think

Maxwedge
06-28-2012, 01:35 AM
The RC4WD controller (the "wired" ones) have a microscopic deadband between in/out. It's very hard to find center, and a little bouncing on the trail and it falls out of adjustment and starts creeping in or out again. HeyOK on RCC (in venders) makes a controller with a wider deadband that works GREAT. I have a couple of them, think they were $25, well worth it after dealing with the stock ones. No creeping or buzzing, ever.